Was wird für die Fortbildung benötigt?

Du benötigst ein iPad mit dem aktuellen Betriebssystem iPadOS 13 oder 14.
Bei älteren iOS-Versionen sind die in dieser Fortbildung erklärten Grundfunktionen ähnlich, das Aussehen der Benutzeroberfläche kann jedoch leicht abweichen.

Du solltest auf dem iPad möglichst mit einer Apple-ID angemeldet sein, mit der du Apps installieren kannst. Viele Übungen kannst du aber auch ohne Apple-ID machen.
Wenn du mit einem Gerät arbeitest, welches durch die Schule verwaltet wird, kann es sein, dass du nicht zu allen Einstellungen am Gerät berechtigt bist.

Complete and Next